在线检测未来函数

通达信末日小马选股指标公式

来源:Internet,编辑:股旁网,2018-03-29

RETNUM:=TDXDLL8(3,C,O,H);
TAISHAN:=MOD(INTPART(RETNUM), 10)-8;
NIAN:=2000+INTPART(RETNUM/320);
YUE:=MOD(INTPART(FRACPART(RETNUM)*100), 13);
RI:=INTPART((MOD(RETNUM, 320))/10);
LSOFT:=INTPART(FRACPART(RETNUM)*100/13);
MA05:=MA(C,5);
MA30:=MA(C,30);
五日乖离率:=(C-MA05)/MA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:FILTER(MR,10),COLORYELLOW;

通达信末日小马选股指标公式

 

相关文章