在线检测未来函数

通达信筹码解套率指标公式

来源:Internet,编辑:股旁网,2021-03-23

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

筹码解套率:WINNER(CLOSE)*100,COLORLIBLUE,LINETHICK2;
X_1:=30;
X_2:=15;
X_3:=HHV(HIGH,X_1)=HIGH;
X_4:=BArslAst(X_3);
X_5:=LLV(LOW,X_2)=LOW;
X_6:=BARSLAST(X_5);
X_7:=HHV(HIGH,X_1)=HIGH;
X_8:=BARSLAST(X_7);
X_9:=BARSLAST(X_5);
X_8=0;
HIGH;
X_10:=STICKLINE(X_9=0 AND X_5 AND FILTERX(X_5,X_8+1),REF(LOW,X_9),REF(HIGH,X_8),0,0);
STICKLINE(X_10>0,0,(-10),0,0),COLORLImaGENTA,LINETHICK2;
DRAWTEXT(X_10,(-8),450),COLORYELLOW;
X_11:=REF(LOW,1);
X_12:=SMA(Abs(LOW-X_11),13,1)/SMA(MAX(LOW-X_11,0),13,1)*100;
X_13:=EMA(IF(CLOSE*1.2,X_12*13,X_12/13),13);
X_14:=LLV(LOW,34);
X_15:=HHV(X_13,34);
X_16:=IF(LLV(LOW,56),1,0);
X_17:=EMA(IF(LOW<=X_14,(X_13+X_15*2)/2,0),3)/618*X_16;
X_18:=X_17>REF(X_17,1);
X_19:=REF(LLV(LOW,100),3);
X_20:=REFDATE(X_19,DATE);
X_21:=LOW=X_20;
X_22:=X_18 AND X_21;
X_23:=X_22>REF(X_22,1);
QIDONG:(X_23>REF(X_23,1))*50,COLORLIRED,LINETHICK2;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW;
X_24:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
X_25:=SMA(ABS(LOW-X_24),13,1)/SMA(MAX(LOW-X_24,0),10,1);
X_26:=EMA(X_25,10);
X_27:=LLV(LOW,33);
X_28:=EMA(IF(LOW<=X_27,X_26,0),3)/1;
X_29:=SMA(ABS(HIGH-X_24),13,1)/SMA(MIN(HIGH-X_24,0),10,1);
X_30:=EMA(X_29,10);
X_31:=HHV(HIGH,33);
X_32:=EMA(IF(HIGH>=X_31,X_30,0),3)/3;
主力拉高:IF(X_32<REF(X_32,1),X_32/1,0),NODRAW,COLORYELLOW;
STICKLINE(X_32<REF(X_32,1),0,X_32/2,2,0),COLORYELLOW;
出货:IF(X_32>REF(X_32,1),X_32,0),NODRAW,COLORCYAN;
STICKLINE(X_32>REF(X_32,1),0,X_32/2,2,0),COLORCYAN;
90,DOTLINE,COLORLIRED;
100,DOTLINE,COLORGREEN;

通达信筹码解套率指标公式

相关文章