在线检测未来函数

通达信游资资金指标公式

来源:Internet,编辑:股旁网,2021-06-18

本文指标含有选股公式如下:

游资资金之进场选股指标公式

涨幅:=2;
N1:=5;
N4:=34;
CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
饱和度:=IF(SAT>1,1,SAT)*100;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*Sma(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撑:=LLV(持股,3);
中期线:=MA(持股,12);
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
短期线:=ema((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30;
kdDD:=饱和度>=90 AND CQ>80 AND 中期线<90;
KFFF:=BArslAst(crOSS(短期线,中期线))<40 ;
KGGG:=C/REF(C,1)>1+0.01*涨幅;
进场:KDDD AND KFFF AND (C>O OR C/REF(C,1)>1.05) AND KGGG,LINETHICK2,COLORYELLOW;
DRAWTEXT_FIX(1,0.01,0.01,0,'游资资金与超级资金同时出现,意味着多方都有拉升的意愿.'),COLORRED;

通达信游资资金指标公式

相关文章