在线检测未来函数

通达信板块排名RSI指标公式

来源:Internet,编辑:股旁网,2021-08-20

强势股支撑线:40,COLORYELLOW;
弱股支撑线:30,COLORWHITE;
强势压力线:70,COLORRED;
弱股压力线:60,COLORFF00FF;
LC:=REF(CLOSE,1);
rsi:SMA(MAX(CLOSE-LC,0),14,1)/SMA(Abs(CLOSE-LC),14,1)*100,LINETHICK2,COLOR00FF00;
IF(RSI>REF(RSI,1),RSI,DRAWNULL),LINETHICK2,COLORRED;
市值:(FINANCE(40)/100000000),NODRAW,COLORRED;
股本:(FINANCE(7)/100000000),NODRAW,COLORWHITE;
流通:CAPITAL/1000000;
{板块排名}
TAX:=HORCALC(HYBLOCK,105,1,DRAWNULL);
TAA:=stRCAT(HYBLOCK,' 排名 :');
DRAWTEXT_FIX(ISLASTBAR,0.70,0.005,0,STRCAT(TAA,CON2STR(TAX,0)));

通达信板块排名RSI指标公式

相关文章