在线检测未来函数

通达信牛起步指标公式

来源:Internet,编辑:股旁网,2021-08-26

本文指标含有选股公式如下:

牛起步之选股指标公式

JJ :=(C*2+H+L)/4;
SKK:=( ema(JJ,13) - Ema(JJ,22))*180;
SDD:=EMA(SKK,10),COLORYELLOW;
多方:=(SKK-SDD)*0.00001;
空方:=-1*(SKK-SDD)*0.00001;
RC:=DYNAINFO(3);
SK:=(SLOPE(EMA(JJ,2),7)*15+JJ)*0.8*0.01;
SD:=EMA(SK,2);
SJ:=2.8*SK-1.8*SD;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6)*15*4*1.5;
起步:=stICKLINE(crOSS(多方,空方),RC,RC+DK,2.1,0);
STICKLINE(起步,1,0,2,0)COLORRED;
STICKLINE(起步,2,1,2,0)COLORGREEN;
STICKLINE(起步,3,2,2,0)COLORYELLOW;

通达信牛起步指标公式

相关文章