在线检测未来函数

通达信超级主升主图指标公式

来源:Internet,编辑:股旁网,2021-10-28

本文指标含有选股公式如下:

超级主升主图之选股指标公式

VAR0:=((FINANCE(35)) / (10000));
VAR1:=((FINANCE(37)) / (10000));
VAR2:=((((C - O) / O) * (100)) > 4);
VAR3:=((((C - (REF(C,1))) / (REF(C,1))) * (100)) > 8);
VAR4:=(((((REF(C,1)) * (1.1)) - C) < (0.01)) AND (H = C));
E5:(ema(C,5)),LINETHICK1,COLORWHITE;
VAR5:=((20 * H + 19 * REF(H,1) + 18 * REF(H,2) + 17 * REF(H,3) + 16 * REF(H,4) + 15 * REF(H,5) + 14 * REF(H,6) + 13 * REF(H,7) + 12 * REF(H,8) + 11 * REF(H,9) + 10 * REF(H,10) + 9 * REF(H,11) + 8 * REF(H,12) + 7 * REF(H,13) + 6 * REF(H,14) + 5 * REF(H,15) + 4 * (REF(H,16)) + 3 * (REF(H,17)) + 2 * (REF(H,18)) + REF(H,20)) / (210));
VAR6:=(Ema(VAR5,90));
VAR7:=((VAR6) - ((((C - (VAR6)) * C) - (VAR6)) / (VAR6)));
妖股线:(VAR6 + (((C - (VAR6)) * C) - (VAR6)) / (VAR6)),LINETHICK1,COLORMAGENTA;
VAR8:=(crOSS(妖股线,E5));
DRAWTEXT((VAR8) AND (VAR4),L,'超级主升'),LINETHICK3,COLORRED;
超级主升:IF((VAR8) AND (VAR4),L,DRAWNULL),LINETHICK3,COLORRED;

通达信超级主升主图指标公式

相关文章