在线检测未来函数

通达信走势动力指标公式

来源:Internet,编辑:股旁网,2021-12-23

{使用说明:当红线在60以上穿越其它两条线的大者时,介入要谨慎!当红线在50以下穿越其它两条线的大者时,代表有主力资金入驻潜伏,此时不是有利的介入时机!}

N:=14;
NOTEXT80:80,DOTLINE,COLORLImaGENTA;
NOTEXT63:63,DOTLINE,COLORLIGRAY;
NOTEXT50:50,DOTLINE,COLORCYAN;
NOTEXT20:20,DOTLINE,COLORLIBLUE;
X_1:=REF(CLOSE,1);
个股走势:SMA(MAX(CLOSE-X_1,0),N,1)/SMA(Abs(CLOSE-X_1),N,1)*100,COLORRED;
X_2:=REF(HY_INDEXC,1);
行业走势:SMA(MAX(HY_INDEXC-X_2,0),N,1)/SMA(ABS(HY_INDEXC-X_2),N,1)*100,COLORYELLOW;
X_3:=REF(INDEXC,1);
大盘走势:SMA(MAX(INDEXC-X_3,0),N,1)/SMA(ABS(INDEXC-X_3),N,1)*100,COLORBLUE;

通达信走势动力指标公式

相关文章