在线检测未来函数

通达信专抓小牛指标公式

来源:Internet,编辑:股旁网,2022-01-14

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
macd:(DIFF-DEA)*2,COLORstICK;
X_1:=MacD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
STICKLINE(X_1,0,MACD,0.3,0),COLORMAGENTA;
X_2:=MACD>0 AND MACD<REF(MACD,1) AND REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)>REF(MACD,3) AND REF(MACD,3)>REF(MACD,4);
X_3:=DEA-DIFF;
X_4:=IF(MACD<0,SUM(MACD,BArslAST(X_3<0)),0);
X_5:=LLV(LOW,BARSLAST(X_3<0));
X_6:=HHV(HIGH,BARSLAST(X_3>0));
X_7:=IF(MACD<0,BARSLAST(crOSS(DIFF,DEA)),0);
X_8:=REF(X_4,X_7+1);
X_9:=REF(X_5,X_7+1);
X_10:=IF(X_4<0 AND Abs(X_4)<ABS(X_8),1,0);
X_11:=MACD<0 AND REF(MACD,1)<0 AND CLOSE<X_9 AND ABS(X_4)<ABS(X_8) AND ABS(MACD)<ABS(REF(MACD,1));
X_12:=IF(CROSS(DIFF,DEA),REF(X_10,1),0);
X_13:=IF(DIFF>REF(DIFF,1),REF(X_10,1),0) AND DIFF<0 AND DEA<0;
X_14:=BARSLAST(REF(CROSS(DIFF,DEA),1))*1;
X_15:=REF(CLOSE,X_14+1)>CLOSE AND DIFF>REF(DIFF,X_14+1) AND CROSS(DIFF,DEA)*1;
X_16:=FILTER(X_13,10);
X_17:=FILTER(X_13,10);
X_18:=X_16 AND X_17;
STICKLINE(X_18,(-0.08),DIFF,2,0),COLORLIMAGENTA;
STICKLINE(X_16,0,MACD,0.1,0),COLORYELLOW;
DRAWTEXT(X_16,0+0.01,'专抓小牛'),COLORYELLOW;

通达信专抓小牛指标公式

相关文章