在线检测未来函数

通达信庄家转强走妖主图指标公式

来源:Internet,编辑:股旁网,2022-04-28

{使用说明:主图提示未来函数是划线函数造成,不会对主要信号造成影响!}

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

支撑线:Ema((O+C)/2,20),DOTLINE,COLORCYAN;
妖股起爆:MA(CLOSE,25)+MA(CLOSE,25)*20/100*0.35,COLORRED,LINETHICK2;
Z1:=stRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
压力线:(MA(MA(H,25),25)-MA(MA(L,25),25))*1+MA(MA(H,25),25),DOTLINE,COLORYELLOW;
趋势:=MA(MA(L,25),25)-(MA(MA(H,25),25)-MA(MA(L,25),25))*1,LINETHICK2,COLORRED;
STICKLINE(趋势>LOW AND 趋势<HIGH,趋势,MIN(MIN(OPEN,CLOSE),趋势),2,0),COLORGREEN;
STICKLINE(趋势>MIN(C,O) AND 趋势<MAX(C,O),趋势,MIN(OPEN,CLOSE),2,0),COLORGREEN;
STICKLINE(趋势>HIGH,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(趋势>HIGH,HIGH,LOW,0,0),COLORGREEN;
VAR23:=100*MA(MA((C-REF(C,1)),6),6)/MA(MA(Abs((C-REF(C,1))),6),6);
回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND crOSS(VAR23,MA(VAR23,2));
XG:=趋势>HIGH AND 回调买 AND L<=趋势;
DRAWLINE(XG,H,REF(XG,1),REF(H,1),1),COLORRED;
DRAWLINE(XG,L,REF(XG,1),REF(L,1),1),COLORGREEN;
STICKLINE(XG,C,O,3,0),COLORLIMAGENTA;
DRAWICON(XG,L,28);
DRAWTEXT(XG,LOW-0.075*LOW,'发现庄家关注'),COLORYELLOW;
XXBB:=EMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*4,5)*100;
关注1:=REF(XXBB,1)>50 AND XXBB-REF(XXBB,1)>40;
关注2:=REF(关注1,1)=0 AND 关注1;
DRAWTEXT(关注2,LOW-0.075*LOW,'转强进场'),COLORRED;
STICKLINE(关注2,C,O,3,0),COLORYELLOW;
走妖:=REF(C<压力线 OR C<妖股起爆,1) AND C>压力线 AND C>妖股起爆 AND C/REF(C,1)>1.04 AND REF(C,1)/REF(C,2)<1.065;
STICKLINE(走妖,C,O,3,0),COLORRED;
DRAWTEXT(走妖,LOW-0.085*LOW,'走妖起爆或出局'),COLORCYAN;

通达信庄家转强走妖主图指标公式

相关文章