在线检测未来函数

通达信强势筹码突破选股指标公式

来源:Internet,编辑:股旁网,2022-05-26

CPX:=10;
W20:=COst(20);
W80:=COST(80);
W5:=COST(5);
W90:=COST(90);
筹码峰宽度1:=W80-W20;
筹码峰宽度2:=W90-W5 ;
筹码密集度:=(筹码峰宽度2)/W5 ;
筹码密集:=(筹码峰宽度1/W20<0.20) AND (筹码峰宽度2/W5<0.28);
股价突破:=CLOSE/REF(C,1)>1.030 AND vol>REF(VOL,1) AND WINNER(CLOSE)>0.80 AND CPX>0;
筹码峰突破:=(筹码密集 OR REF(筹码密集,1)) AND 股价突破 AND CLOSE/REF(W80,2)<1.10;
筹码输出:=筹码峰突破 AND FILTER(筹码峰突破=1,15);
AA05:=ma(C,5);
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
AA10:=MA(C,10);AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势选股:=FILTER(BB30>30 AND BB10>45 AND crOSS(BB05,60),10);
N:=5;
AA:=VOL/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
进出量:=买量+卖量;
DX:=SUM(进出量,N)/10000;
强选:=强势选股=1,COLORRED;
强选筹码:=强势选股=1 AND 筹码输出>0,COLORBLUE;
强选大单:=强势选股=1 AND DX>0, COLORYELLOW;
强筹大:=强势选股=1 AND DX>0 AND 筹码输出>0,COLORGREEN;
随机出一:强选 OR 强选筹码 OR 强选大单 OR 强筹大;

通达信强势筹码突破选股指标公式

相关文章