在线检测未来函数

通达信分时预测指标公式

来源:Internet,编辑:股旁网,2022-06-21

M:=32;
AL2:=Abs((REF(C,1)-(REF(O,1)))/(REF(O,1)));
AL3:=ABS((REF(H,1)-(REF(O,1)))/(REF(O,1)));
AL4:=ABS((REF(L,1)-(REF(O,1)))/(REF(O,1)));
ELE:=(((REF(HIGH,1))+(REF(LOW,1))+(REF(OPEN,1))+2*(REF(CLOSE,1)))/5);
上升突破价:=(ELE+((REF(HIGH,1))-(REF(LOW,1))));
上升阻力价:=(2*ELE-(REF(LOW,1)));
下跌支撑价:=(2*ELE-(REF(HIGH,1)));
下跌反转价:=(ELE-((REF(HIGH,1))-(REF(LOW,1))));
预测低一:O-(O*(ABS((AL2+AL3+AL4)/3)));
预测低二:(预测低一+((((ELE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5)+O)/2))/2;
{预测当天最高价公式}
预测高一:O+(O*(ABS((AL2+AL3+AL4)/3)));
预测高二:ma(REF(HIGH,1)/REF(CLOSE,2),M)*REF(CLOSE,1);

通达信分时预测指标公式

相关文章