在线检测未来函数

通达信妖股横行指标公式

来源:Internet,编辑:股旁网,2022-08-03

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

L1:=REF(C,1)/REF(C,2)>1.095;
L2:= (C-REF(C,1))/REF(C,1)*100>9.9 AND (C-REF(C,3))/REF(C,3)*100<31 AND (C-REF(C,4))/REF(C,4)*100<40;
BBB:=L1 AND L2 AND C<16 AND REF(vol/CAPITAL*100,1)<25 AND ma(C,5)>MA(C,10) AND MA(C,10)>MA(C,21) AND MA(C,5)>MA(C,34)
AND VOL<=REF(V,1)*3.1 AND (C-REF(C,9))/REF(C,9)*100<70 AND (C-REF(C,7))/REF(C,7)*100<60 AND (C-REF(C,12))/REF(C,12)*100<150
AND REF(VOL/CAPITAL*100,0)<30 AND REF(VOL/CAPITAL*100,2)<45 AND MA(C,3)>MA(C,5) ,COLORYELLOW,LINETHICK2 ;
stICKLINE(BBB,0,0.8,2,1),COLORGREEN;
STICKLINE(BBB,0,0.1,3,1),COLORYELLOW;
DRAWICON(BBB,0.3,1);
DRAWICON(BBB,0.4,1);
DRAWICON(BBB,0.5,1);
DRAWICON(BBB,0.6,1);
DRAWICON(BBB,0.7,1);
DRAWICON(BBB,0.8,13);
BBB2:= (C-REF(C,1))/REF(C,1)*100>9.5 AND macd.DEA<0.6 AND MacD.DEA>-0.3 AND MACD.MACD>-0.25 AND MACD.DIF>-0.9 AND MACD.DIF<0.8
AND (C-REF(C,5))/REF(C,5)*100>-3 AND (C-REF(C,21))/REF(C,21)*100>-18 AND (C-REF(C,5))/REF(C,5)*100<35 AND (C-REF(C,42))/REF(C,42)*100>-30
AND (C-REF(C,43))/REF(C,43)*100>-18 AND (C-REF(C,7))/REF(C,7)*100<60 AND SUM(VOL/CAPITAL*100,10)<150 AND (C-REF(C,11))/REF(C,11)*100<58
AND (C-REF(C,2))/REF(C,2)*100<20.8 AND SUM(VOL/CAPITAL*100,5)<85 AND COST(95)-COST(5)/(COST(95)+COST(5))/2*100<25 AND(C-REF(C,67))/REF(C,67)*100>-15
AND (C-REF(C,62))/REF(C,62)*100>-15 AND (C-REF(C,44))/REF(C,44)*100>-12 AND (HHV(H,7)-LLV(L,7))/REF(O,6)<0.45 AND WINNER(C)*100>=30 AND (C-REF(C,6))/REF(C,6)*100>-10
AND (C-REF(C,17))/REF(C,17)*100>-3 ;
ZZ88:=dkx*1.03,COLORRED,DOTLINE;
MM:=BBB2 AND C>=ZZ88 AND C>MA(C,10) AND C>MA(C,120)AND BETWEEN((H/L-1)*100,1,23) ,COLORYELLOW,LINETHICK2;
STICKLINE(MM,0,1,2,0),COLORRED;
STICKLINE(MM,0,0.5,2,0),COLORGREEN;
STICKLINE(MM,0,0.1,3,0),COLORYELLOW;
DRAWICON(MM,0.9,28);
DRAWICON(MM,0.7,28);
DRAWICON(MM,0.5,9);

通达信妖股横行指标公式

相关文章