在线检测未来函数

通达信底部区域买入指标公式

来源:Internet,编辑:股旁网,2022-09-19

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

顶高:=100.00,COLOR111111;
中线:50.00,COLOR111111;
底线:0.00,COLOR111111;
MB03:=ma(C,3);
MB10:=MA(C,10);
MB1:=EMA(CLOSE,12)-EMA(CLOSE,26);
MB2:=EMA(MB1,9);
MB3:=(MB1-MB2)*2;
柱线:=MB3;
MAR1:=((C-LLV(L,55))/(HHV(H,55)-LLV(L,55)))*100;
MAR2:=SMA(MAR1,13,8);
日价线:=CEILING(SMA(MAR2,13,8)),COLORRED,LINETHICK2;
MAR10:=EMA(日价线,15),COLORGREEN;
密集:(MB1>MB2 AND MB03>MB10)*100,COLORFFBB00,LINETHICK1;
DRAWBAND(顶高,RGB(0,65,45),密集,RGB(0,65,255));
DRAWBAND(底线,RGB(35,0,0),密集,RGB(85,0,0));
VAR1:=REF(LOW,1);
VAR2:=SMA(Abs(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*5,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,55))/(HHV(H,55)-LLV(L,55)))*100;
VAR9:=SMA(VAR8,13,8);
主力吸货:VAR7,COLOR004000;
吸筹1:stICKLINE(VAR7,0,VAR7,3,0),COLOR0000FF;
吸筹2:STICKLINE(VAR7,0,VAR7,3,0),COLOR6600FF;
吸筹3:STICKLINE(VAR7,0,VAR7,3,0),COLORBB00FF;
吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;
吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;
吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;
吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;
日价:=CEILING(SMA(VAR9,13,8)),COLORRED,LINETHICK2;
中位线:50.00,COLOR9900FF;
趋势:=日价线,COLOR66EEEE,LINETHICK2;
稳定线:MAR10,COLORFF00FF,LINETHICK2;
稳定鉴:EMA(MAR10,6),COLOR555555;
DRAWBAND(稳定线,RGB(255,0,128),稳定鉴,RGB(0,200,200));
上逃线:90.00,COLOR666666,DOTLINE;
设底:=LLV(日趋势,30);
底撑:REF(设底,1),COLORBLUE,LINETHICK2;
日趋黄金线:日趋势,COLOR66EEEE,LINETHICK2;
日趋虚线:EMA(日趋黄金线,5),COLOR999999,DOTLINE;
DRAWICON(crOSS(日趋黄金线,底撑),底撑,23);
DRAWICON(CROSS(日趋黄金线,稳定线),稳定线,38);

通达信底部区域买入指标公式

相关文章