在线检测未来函数

通达信吸筹神器主图指标公式

来源:Internet,编辑:股旁网,2022-09-22

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DRAWTEXT_FIX(ISLAstBAR,0.5,0,0,HYBLOCK),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.5,0.05,0,DYBLOCK),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.5,0.1,0,GNBLOCK),COLORRED;
STICKLINE(CLOSE/REF(CLOSE,1)>=1.097 AND HIGH>LOW,CLOSE,OPEN,3,0),COLORmaGENTA;
STICKLINE(REF(CLOSE,1)/CLOSE>=1.097 AND HIGH>LOW,CLOSE,OPEN,3,0),COLORLIBLUE;
STICKLINE(HIGH/REF(CLOSE,1)>=1.097 AND HIGH>CLOSE,HIGH,CLOSE,0,0),COLORMAGENTA;
STICKLINE(REF(CLOSE,1)/LOW>=1.097 AND HIGH>LOW,CLOSE,LOW,0,0),COLORLIBLUE;
X_1:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
X_2:=65;
X_3:=80;
DRAWTEXT(crOSS(X_1,X_3),LOW*0.99,'爆发'),COLORYELLOW;
X_4:=50;
X_5:=20;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,60);
X_6:=CROSS(MA1,MA2);
X_7:=CROSS(X_1,X_5);
X_8:=X_6 AND X_7 AND CROSS(HIGH,MA(CLOSE,10));
DRAWTEXT(X_8,LOW*0.99,'吸筹'),COLORWHITE;
DRAWTEXT(CROSS(X_1,X_4),LOW*0.99,'加仓'),COLORMAGENTA;
DRAWTEXT(CROSS(X_1,X_2),LOW*0.99,'加仓'),COLORMAGENTA;
DRAWTEXT(CROSS(X_3,X_1),HIGH*1.01,'减仓'),COLORGREEN;
STICKLINE(CROSS(X_1,X_3),CLOSE,OPEN,3,0),COLORYELLOW;

通达信吸筹神器主图指标公式

相关文章