在线检测未来函数

超赢资金流向(大智慧)

来源:Internet,编辑:股旁网,2010-05-24

指标名称:资金流向1
源 代 码:
DRAWGBKLAST(DATE>900101,STRIP(RGB(0,0,0),RGB(0,50,50),0));
DRAWTEXTABS(10 ,0,'沙吾提制作'),COLOR6600FF,LINETHICK2;

DRAWTEXTABS(260,0,'超赢数据流向'),COLOR9933FF,LINETHICK2;
DRAWTEXTABS(470,0,STKNAME+' '+STKLABEL),COLOR00FFFF,LINETHICK2;

DRAWRECTABS(2,15,910,185,0),COLORFFFFFF;

DRAWTEXTABS(8,20,' 日 期'),COLOR00FFFF;
DRAWTEXTABS(10,35,''+year+'年'+month+'月'+day+'日'),COLOR3300FF;
DRAWTEXTABS(13,50,' 前 一 天'),COLORFF00FF;
DRAWTEXTABS(13,65,' 前 二 天'),COLOR0099FF;
DRAWTEXTABS(13,80,' 前 三 天'),COLORFFFF33;
DRAWTEXTABS(13,95,' 前 四 天'),COLOR00FFFF;
DRAWTEXTABS(13,110,' 前 五 天'),COLOR8000FF;
DRAWTEXTABS(13,125,' 前 六 天'),COLORFFFFFF;
DRAWTEXTABS(13,140,' 前 七 天'),COLORFF00FF;
DRAWTEXTABS(13,155,' 前 八 天'),COLOR0099FF;
DRAWTEXTABS(13,170,' 前 九 天'),COLORFFFF33;


DRAWTEXTABS(100,20,'散户净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(220,20,'中户净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(340,20,'大户净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(460,20,'超大净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(580,20,'主力净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(700,20,'成 交 额(亿元)'),COLOR0066FF;
DRAWTEXTABS(810,20,'涨跌幅(%)'),COLOR0066FF;

主净额:="计数引用.主力#MIN";
超净额:="计数引用.超大#MIN";
大净额:="计数引用.大户#MIN";
中净额:="计数引用.中户#MIN";
散净额:="计数引用.散户#MIN";
成交额:="计数引用.成交额#MIN"/10000;
涨跌幅:="计数引用.涨跌幅#MIN";;

前一主净额:=REF(主净额,1);
前一超净额:=REF(超净额,1);
前一大净额:=REF(大净额,1);
前一中净额:=REF(中净额,1);
前一散净额:=REF(散净额,1);
前一成交额:=REF(成交额,1);
前一涨跌幅:=(REF(C,1)-REF(C,2))/REF(C,2)*100;

前二主净额:=REF(主净额,2);
前二超净额:=REF(超净额,2);
前二大净额:=REF(大净额,2);
前二中净额:=REF(中净额,2);
前二散净额:=REF(散净额,2);
前二成交额:=REF(成交额,2);
前二涨跌幅:=(REF(C,2)-REF(C,3))/REF(C,3)*100;

前三主净额:=REF(主净额,3);
前三超净额:=REF(超净额,3);
前三大净额:=REF(大净额,3);
前三中净额:=REF(中净额,3);
前三散净额:=REF(散净额,3);
前三成交额:=REF(成交额,3);
前三涨跌幅:=(REF(C,3)-REF(C,4))/REF(C,4)*100;

前四主净额:=REF(主净额,4);
前四超净额:=REF(超净额,4);
前四大净额:=REF(大净额,4);
前四中净额:=REF(中净额,4);
前四散净额:=REF(散净额,4);
前四成交额:=REF(成交额,4);
前四涨跌幅:=(REF(C,4)-REF(C,5))/REF(C,5)*100;

前五主净额:=REF(主净额,5);
前五超净额:=REF(超净额,5);
前五大净额:=REF(大净额,5);
前五中净额:=REF(中净额,5);
前五散净额:=REF(散净额,5);
前五成交额:=REF(成交额,5);
前五涨跌幅:=(REF(C,5)-REF(C,6))/REF(C,6)*100;

前六主净额:=REF(主净额,6);
前六超净额:=REF(超净额,6);
前六大净额:=REF(大净额,6);
前六中净额:=REF(中净额,6);
前六散净额:=REF(散净额,6);
前六成交额:=REF(成交额,6);
前六涨跌幅:=(REF(C,6)-REF(C,7))/REF(C,7)*100;

前七主净额:=REF(主净额,7);
前七超净额:=REF(超净额,7);
前七大净额:=REF(大净额,7);
前七中净额:=REF(中净额,7);
前七散净额:=REF(散净额,7);
前七成交额:=REF(成交额,7);
前七涨跌幅:=(REF(C,7)-REF(C,8))/REF(C,8)*100;


前八主净额:=REF(主净额,8);
前八超净额:=REF(超净额,8);
前八大净额:=REF(大净额,8);
前八中净额:=REF(中净额,8);
前八散净额:=REF(散净额,8);
前八成交额:=REF(成交额,8);
前八涨跌幅:=(REF(C,8)-REF(C,9))/REF(C,9)*100;

前九主净额:=REF(主净额,9);
前九超净额:=REF(超净额,9);
前九大净额:=REF(大净额,9);
前九中净额:=REF(中净额,9);
前九散净额:=REF(散净额,9);
前九成交额:=REF(成交额,9);
前九涨跌幅:=(REF(C,9)-REF(C,10))/REF(C,10)*100;

DRAWTEXTABS(110,35,''+STRRIGHT(' '+NUMTOSTRN(散净额,2),11)), COLOR3300FF;
DRAWTEXTABS(230,35,''+STRRIGHT(' '+NUMTOSTRN(中净额,2),11)), COLOR3300FF;
DRAWTEXTABS(350,35,''+STRRIGHT(' '+NUMTOSTRN(大净额,2),11)), COLOR3300FF;
DRAWTEXTABS(470,35,''+STRRIGHT(' '+NUMTOSTRN(超净额,2),11)), COLOR3300FF;
DRAWTEXTABS(590,35,''+STRRIGHT(' '+NUMTOSTRN(主净额,2),11)), COLOR3300FF;
DRAWTEXTABS(710,35,''+STRRIGHT(' '+NUMTOSTRN(成交额,3),12)), COLOR3300FF;
DRAWTEXTABS(815,35,' '+STRRIGHT(' '+NUMTOSTRN(涨跌幅,3),7)),COLOR3300FF;

DRAWTEXTABS(110,50,''+STRRIGHT(' '+NUMTOSTRN(前一散净额,2),11)), COLORFF00FF;
DRAWTEXTABS(230,50,''+STRRIGHT(' '+NUMTOSTRN(前一中净额,2),11)), COLORFF00FF;
DRAWTEXTABS(350,50,''+STRRIGHT(' '+NUMTOSTRN(前一大净额,2),11)), COLORFF00FF;
DRAWTEXTABS(470,50,''+STRRIGHT(' '+NUMTOSTRN(前一超净额,2),11)), COLORFF00FF;
DRAWTEXTABS(590,50,''+STRRIGHT(' '+NUMTOSTRN(前一主净额,2),11)), COLORFF00FF;
DRAWTEXTABS(710,50,''+STRRIGHT(' '+NUMTOSTRN(前一成交额,3),12)), COLORFF00FF;
DRAWTEXTABS(815,50,' '+STRRIGHT(' '+NUMTOSTRN(前一涨跌幅,3),7)),COLORFF00FF;

DRAWTEXTABS(110,65,''+STRRIGHT(' '+NUMTOSTRN(前二散净额,2),11)), COLOR0099FF;
DRAWTEXTABS(230,65,''+STRRIGHT(' '+NUMTOSTRN(前二中净额,2),11)), COLOR0099FF;
DRAWTEXTABS(350,65,''+STRRIGHT(' '+NUMTOSTRN(前二大净额,2),11)), COLOR0099FF;
DRAWTEXTABS(470,65,''+STRRIGHT(' '+NUMTOSTRN(前二超净额,2),11)), COLOR0099FF;
DRAWTEXTABS(590,65,''+STRRIGHT(' '+NUMTOSTRN(前二主净额,2),11)), COLOR0099FF;
DRAWTEXTABS(710,65,''+STRRIGHT(' '+NUMTOSTRN(前二成交额,3),12)), COLOR0099FF;
DRAWTEXTABS(815,65,' '+STRRIGHT(' '+NUMTOSTRN(前二涨跌幅,3),7)),COLOR0099FF;

DRAWTEXTABS(110,80,''+STRRIGHT(' '+NUMTOSTRN(前三散净额,2),11)), COLORFFFF33;
DRAWTEXTABS(230,80,''+STRRIGHT(' '+NUMTOSTRN(前三中净额,2),11)), COLORFFFF33;
DRAWTEXTABS(350,80,''+STRRIGHT(' '+NUMTOSTRN(前三大净额,2),11)), COLORFFFF33;
DRAWTEXTABS(470,80,''+STRRIGHT(' '+NUMTOSTRN(前三超净额,2),11)), COLORFFFF33;
DRAWTEXTABS(590,80,''+STRRIGHT(' '+NUMTOSTRN(前三主净额,2),11)), COLORFFFF33;
DRAWTEXTABS(710,80,''+STRRIGHT(' '+NUMTOSTRN(前三成交额,3),12)), COLORFFFF33;
DRAWTEXTABS(815,80,' '+STRRIGHT(' '+NUMTOSTRN(前三涨跌幅,3),7)),COLORFFFF33;

DRAWTEXTABS(110,95,''+STRRIGHT(' '+NUMTOSTRN(前四散净额,2),11)), COLOR00FFFF;
DRAWTEXTABS(230,95,''+STRRIGHT(' '+NUMTOSTRN(前四中净额,2),11)), COLOR00FFFF;
DRAWTEXTABS(350,95,''+STRRIGHT(' '+NUMTOSTRN(前四大净额,2),11)), COLOR00FFFF;
DRAWTEXTABS(470,95,''+STRRIGHT(' '+NUMTOSTRN(前四超净额,2),11)), COLOR00FFFF;
DRAWTEXTABS(590,95,''+STRRIGHT(' '+NUMTOSTRN(前四主净额,2),11)), COLOR00FFFF;
DRAWTEXTABS(710,95,''+STRRIGHT(' '+NUMTOSTRN(前四成交额,3),12)), COLOR00FFFF;
DRAWTEXTABS(815,95,' '+STRRIGHT(' '+NUMTOSTRN(前四涨跌幅,3),7)),COLOR00FFFF;

DRAWTEXTABS(110,110,''+STRRIGHT(' '+NUMTOSTRN(前五散净额,2),11)), COLOR8000FF;
DRAWTEXTABS(230,110,''+STRRIGHT(' '+NUMTOSTRN(前五中净额,2),11)), COLOR8000FF;
DRAWTEXTABS(350,110,''+STRRIGHT(' '+NUMTOSTRN(前五大净额,2),11)), COLOR8000FF;
DRAWTEXTABS(470,110,''+STRRIGHT(' '+NUMTOSTRN(前五超净额,2),11)), COLOR8000FF;
DRAWTEXTABS(590,110,''+STRRIGHT(' '+NUMTOSTRN(前五主净额,2),11)), COLOR8000FF;
DRAWTEXTABS(710,110,''+STRRIGHT(' '+NUMTOSTRN(前五成交额,3),12)), COLOR8000FF;
DRAWTEXTABS(815,110,' '+STRRIGHT(' '+NUMTOSTRN(前五涨跌幅,3),7)),COLOR8000FF;

DRAWTEXTABS(110,125,''+STRRIGHT(' '+NUMTOSTRN(前六散净额,2),11)), COLORFFFFFF;
DRAWTEXTABS(230,125,''+STRRIGHT(' '+NUMTOSTRN(前六中净额,2),11)), COLORFFFFFF;
DRAWTEXTABS(350,125,''+STRRIGHT(' '+NUMTOSTRN(前六大净额,2),11)), COLORFFFFFF;
DRAWTEXTABS(470,125,''+STRRIGHT(' '+NUMTOSTRN(前六超净额,2),11)), COLORFFFFFF;
DRAWTEXTABS(590,125,''+STRRIGHT(' '+NUMTOSTRN(前六主净额,2),11)), COLORFFFFFF;
DRAWTEXTABS(710,125,''+STRRIGHT(' '+NUMTOSTRN(前六成交额,3),12)), COLORFFFFFF;
DRAWTEXTABS(815,125,' '+STRRIGHT(' '+NUMTOSTRN(前六涨跌幅,3),7)),COLORFFFFFF;

DRAWTEXTABS(110,140,''+STRRIGHT(' '+NUMTOSTRN(前七散净额,2),11)), COLORFF00FF;
DRAWTEXTABS(230,140,''+STRRIGHT(' '+NUMTOSTRN(前七中净额,2),11)), COLORFF00FF;
DRAWTEXTABS(350,140,''+STRRIGHT(' '+NUMTOSTRN(前七大净额,2),11)), COLORFF00FF;
DRAWTEXTABS(470,140,''+STRRIGHT(' '+NUMTOSTRN(前七超净额,2),11)), COLORFF00FF;
DRAWTEXTABS(590,140,''+STRRIGHT(' '+NUMTOSTRN(前七主净额,2),11)), COLORFF00FF;
DRAWTEXTABS(710,140,''+STRRIGHT(' '+NUMTOSTRN(前七成交额,3),12)), COLORFF00FF;
DRAWTEXTABS(815,140,' '+STRRIGHT(' '+NUMTOSTRN(前七涨跌幅,3),7)),COLORFF00FF;

DRAWTEXTABS(110,155,''+STRRIGHT(' '+NUMTOSTRN(前八散净额,2),11)), COLOR0099FF;
DRAWTEXTABS(230,155,''+STRRIGHT(' '+NUMTOSTRN(前八中净额,2),11)), COLOR0099FF;
DRAWTEXTABS(350,155,''+STRRIGHT(' '+NUMTOSTRN(前八大净额,2),11)), COLOR0099FF;
DRAWTEXTABS(470,155,''+STRRIGHT(' '+NUMTOSTRN(前八超净额,2),11)), COLOR0099FF;
DRAWTEXTABS(590,155,''+STRRIGHT(' '+NUMTOSTRN(前八主净额,2),11)), COLOR0099FF;
DRAWTEXTABS(710,155,''+STRRIGHT(' '+NUMTOSTRN(前八成交额,3),12)), COLOR0099FF;
DRAWTEXTABS(815,155,' '+STRRIGHT(' '+NUMTOSTRN(前八涨跌幅,3),7)),COLOR0099FF;

DRAWTEXTABS(110,170,''+STRRIGHT(' '+NUMTOSTRN(前九散净额,2),11)), COLORFFFF33;
DRAWTEXTABS(230,170,''+STRRIGHT(' '+NUMTOSTRN(前九中净额,2),11)), COLORFFFF33;
DRAWTEXTABS(350,170,''+STRRIGHT(' '+NUMTOSTRN(前九大净额,2),11)), COLORFFFF33;
DRAWTEXTABS(470,170,''+STRRIGHT(' '+NUMTOSTRN(前九超净额,2),11)), COLORFFFF33;
DRAWTEXTABS(590,170,''+STRRIGHT(' '+NUMTOSTRN(前九主净额,2),11)), COLORFFFF33;
DRAWTEXTABS(710,170,''+STRRIGHT(' '+NUMTOSTRN(前九成交额,3),12)), COLORFFFF33;
DRAWTEXTABS(815,170,' '+STRRIGHT(' '+NUMTOSTRN(前九涨跌幅,3),7)),COLORFFFF33;

指标名称:资金流向2
源 代 码:
DRAWGBKLAST(DATE>900101,STRIP(RGB(0,0,0),RGB(0,50,50),0));

DRAWTEXTABS(10 ,0,'沙吾提制作'),COLOR6600FF,LINETHICK2;
DRAWTEXTABS(260,0,'超赢数据流向'),COLOR9933FF,LINETHICK2;
DRAWTEXTABS(470,0,STKNAME+' '+STKLABEL),COLOR00FFFF,LINETHICK2;

DRAWRECTABS(2,15,910,185,0),COLORFFFFFF;

DRAWTEXTABS(8,20,' 日 期'),COLOR00FFFF;
DRAWTEXTABS(10,35,''+year+'年'+month+'月'+day+'日'),COLOR3300FF;
DRAWTEXTABS(16,50,'二 天 合 计'),COLORFF00FF;
DRAWTEXTABS(16,65,'三 天 合 计'),COLOR0099FF;
DRAWTEXTABS(16,80,'四 天 合 计'),COLORFFFF33;
DRAWTEXTABS(16,95,'五 天 合 计'),COLOR00FFFF;
DRAWTEXTABS(16,110,'六 天 合 计'),COLOR8000FF;
DRAWTEXTABS(16,125,'七 天 合 计'),COLORFFFFFF;
DRAWTEXTABS(16,140,'八 天 合 计'),COLORFF00FF;
DRAWTEXTABS(16,155,'九 天 合 计'),COLOR0099FF;
DRAWTEXTABS(16,170,'十 天 合 计'),COLORFFFF33;


DRAWTEXTABS(100,20,'散户净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(220,20,'中户净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(340,20,'大户净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(460,20,'超大净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(580,20,'主力净流入(万元)'),COLOR0066FF;
DRAWTEXTABS(700,20,'成 交 额(亿元)'),COLOR0066FF;
DRAWTEXTABS(810,20,'涨跌幅(%)'),COLOR0066FF;

主净额:="计数引用.主力#MIN";
超净额:="计数引用.超大#MIN";
大净额:="计数引用.大户#MIN";
中净额:="计数引用.中户#MIN";
散净额:="计数引用.散户#MIN";
当日成交额:="计数引用.成交额#MIN"/10000;

二日成交额:=当日成交额+REF(当日成交额,1);
三日成交额:=二日成交额+REF(当日成交额,2);
四日成交额:=三日成交额+REF(当日成交额,3);
五日成交额:=四日成交额+REF(当日成交额,4);
六日成交额:=五日成交额+REF(当日成交额,5);
七日成交额:=六日成交额+REF(当日成交额,6);
八日成交额:=七日成交额+REF(当日成交额,7);
九日成交额:=八日成交额+REF(当日成交额,8);
十日成交额:=九日成交额+REF(当日成交额,9);

涨跌幅:=(C-REF(C,1))/REF(C,1)*100;
二日涨跌幅:=(C-REF(C,2))/REF(C,2)*100;
三日涨跌幅:=(C-REF(C,3))/REF(C,3)*100;
四日涨跌幅:=(C-REF(C,4))/REF(C,4)*100;
五日涨跌幅:=(C-REF(C,5))/REF(C,5)*100;
六日涨跌幅:=(C-REF(C,6))/REF(C,6)*100;
七日涨跌幅:=(C-REF(C,7))/REF(C,7)*100;
八日涨跌幅:=(C-REF(C,8))/REF(C,8)*100;
九日涨跌幅:=(C-REF(C,9))/REF(C,9)*100;
十日涨跌幅:=(C-REF(C,10))/REF(C,10)*100;

DRAWTEXTABS(110,35,''+STRRIGHT(' '+NUMTOSTRN(散净额,2),11)), COLOR3300FF;
DRAWTEXTABS(230,35,''+STRRIGHT(' '+NUMTOSTRN(中净额,2),11)), COLOR3300FF;
DRAWTEXTABS(350,35,''+STRRIGHT(' '+NUMTOSTRN(大净额,2),11)), COLOR3300FF;
DRAWTEXTABS(470,35,''+STRRIGHT(' '+NUMTOSTRN(超净额,2),11)), COLOR3300FF;
DRAWTEXTABS(590,35,''+STRRIGHT(' '+NUMTOSTRN(主净额,2),11)), COLOR3300FF;
DRAWTEXTABS(710,35,''+STRRIGHT(' '+NUMTOSTRN(当日成交额,3),12)), COLOR3300FF;
DRAWTEXTABS(815,35,' '+STRRIGHT(' '+NUMTOSTRN(涨跌幅,3),7)),COLOR3300FF;

DRAWTEXTABS(110,50,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,2),2),11)), COLORFF00FF;
DRAWTEXTABS(230,50,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,2),2),11)), COLORFF00FF;
DRAWTEXTABS(350,50,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,2),2),11)), COLORFF00FF;
DRAWTEXTABS(470,50,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,2),2),11)), COLORFF00FF;
DRAWTEXTABS(590,50,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,2),2),11)), COLORFF00FF;
DRAWTEXTABS(710,50,''+STRRIGHT(' '+NUMTOSTRN(二日成交额,3),12)), COLORFF00FF;
DRAWTEXTABS(815,50,' '+STRRIGHT(' '+NUMTOSTRN(二日涨跌幅,3),7)),COLORFF00FF;

DRAWTEXTABS(110,65,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,3),2),11)), COLOR0099FF;
DRAWTEXTABS(230,65,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,3),2),11)), COLOR0099FF;
DRAWTEXTABS(350,65,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,3),2),11)), COLOR0099FF;
DRAWTEXTABS(470,65,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,3),2),11)), COLOR0099FF;
DRAWTEXTABS(590,65,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,3),2),11)), COLOR0099FF;
DRAWTEXTABS(710,65,''+STRRIGHT(' '+NUMTOSTRN(三日成交额,3),12)), COLOR0099FF;
DRAWTEXTABS(815,65,' '+STRRIGHT(' '+NUMTOSTRN(三日涨跌幅,3),7)),COLOR0099FF;

DRAWTEXTABS(110,80,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,4),2),11)), COLORFFFF33;
DRAWTEXTABS(230,80,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,4),2),11)), COLORFFFF33;
DRAWTEXTABS(350,80,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,4),2),11)), COLORFFFF33;
DRAWTEXTABS(470,80,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,4),2),11)), COLORFFFF33;
DRAWTEXTABS(590,80,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,4),2),11)), COLORFFFF33;
DRAWTEXTABS(710,80,''+STRRIGHT(' '+NUMTOSTRN(四日成交额,3),12)), COLORFFFF33;
DRAWTEXTABS(815,80,' '+STRRIGHT(' '+NUMTOSTRN(四日涨跌幅,3),7)),COLORFFFF33;

DRAWTEXTABS(110,95,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,5),2),11)), COLOR00FFFF;
DRAWTEXTABS(230,95,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,5),2),11)), COLOR00FFFF;
DRAWTEXTABS(350,95,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,5),2),11)), COLOR00FFFF;
DRAWTEXTABS(470,95,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,5),2),11)), COLOR00FFFF;
DRAWTEXTABS(590,95,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,5),2),11)), COLOR00FFFF;
DRAWTEXTABS(710,95,''+STRRIGHT(' '+NUMTOSTRN(五日成交额,3),12)), COLOR00FFFF;
DRAWTEXTABS(815,95,' '+STRRIGHT(' '+NUMTOSTRN(五日涨跌幅,3),7)),COLOR00FFFF;

DRAWTEXTABS(110,110,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,6),2),11)), COLOR8000FF;
DRAWTEXTABS(230,110,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,6),2),11)), COLOR8000FF;
DRAWTEXTABS(350,110,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,6),2),11)), COLOR8000FF;
DRAWTEXTABS(470,110,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,6),2),11)), COLOR8000FF;
DRAWTEXTABS(590,110,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,6),2),11)), COLOR8000FF;
DRAWTEXTABS(710,110,''+STRRIGHT(' '+NUMTOSTRN(六日成交额,3),12)), COLOR8000FF;
DRAWTEXTABS(815,110,' '+STRRIGHT(' '+NUMTOSTRN(六日涨跌幅,3),7)),COLOR8000FF;

DRAWTEXTABS(110,125,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,7),2),11)), COLORFFFFFF;
DRAWTEXTABS(230,125,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,7),2),11)), COLORFFFFFF;
DRAWTEXTABS(350,125,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,7),2),11)), COLORFFFFFF;
DRAWTEXTABS(470,125,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,7),2),11)), COLORFFFFFF;
DRAWTEXTABS(590,125,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,7),2),11)), COLORFFFFFF;
DRAWTEXTABS(710,125,''+STRRIGHT(' '+NUMTOSTRN(七日成交额,3),12)), COLORFFFFFF;
DRAWTEXTABS(815,125,' '+STRRIGHT(' '+NUMTOSTRN(七日涨跌幅,3),7)),COLORFFFFFF;

DRAWTEXTABS(110,140,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,8),2),11)), COLORFF00FF;
DRAWTEXTABS(230,140,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,8),2),11)), COLORFF00FF;
DRAWTEXTABS(350,140,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,8),2),11)), COLORFF00FF;
DRAWTEXTABS(470,140,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,8),2),11)), COLORFF00FF;
DRAWTEXTABS(590,140,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,8),2),11)), COLORFF00FF;
DRAWTEXTABS(710,140,''+STRRIGHT(' '+NUMTOSTRN(八日成交额,3),12)), COLORFF00FF;
DRAWTEXTABS(815,140,' '+STRRIGHT(' '+NUMTOSTRN(八日涨跌幅,3),7)),COLORFF00FF;

DRAWTEXTABS(110,155,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,9),2),11)), COLOR0099FF;
DRAWTEXTABS(230,155,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,9),2),11)), COLOR0099FF;
DRAWTEXTABS(350,155,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,9),2),11)), COLOR0099FF;
DRAWTEXTABS(470,155,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,9),2),11)), COLOR0099FF;
DRAWTEXTABS(590,155,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,9),2),11)), COLOR0099FF;
DRAWTEXTABS(710,155,''+STRRIGHT(' '+NUMTOSTRN(九日成交额,3),12)), COLOR0099FF;
DRAWTEXTABS(815,155,' '+STRRIGHT(' '+NUMTOSTRN(九日涨跌幅,3),7)),COLOR0099FF;

DRAWTEXTABS(110,170,''+STRRIGHT(' '+NUMTOSTRN(SUM(散净额,10),2),11)), COLORFFFF33;
DRAWTEXTABS(230,170,''+STRRIGHT(' '+NUMTOSTRN(SUM(中净额,10),2),11)), COLORFFFF33;
DRAWTEXTABS(350,170,''+STRRIGHT(' '+NUMTOSTRN(SUM(大净额,10),2),11)), COLORFFFF33;
DRAWTEXTABS(470,170,''+STRRIGHT(' '+NUMTOSTRN(SUM(超净额,10),2),11)), COLORFFFF33;
DRAWTEXTABS(590,170,''+STRRIGHT(' '+NUMTOSTRN(SUM(主净额,10),2),11)), COLORFFFF33;
DRAWTEXTABS(710,170,''+STRRIGHT(' '+NUMTOSTRN(十日成交额,3),12)), COLORFFFF33;
DRAWTEXTABS(815,170,' '+STRRIGHT(' '+NUMTOSTRN(十日涨跌幅,3),7)),COLORFFFF33;

 

相关文章