在线检测未来函数

大智慧领涨领跌版块指标公式

来源:Internet,编辑:股旁网,2010-05-24

INPUT:N(10,1,999);
大盘指数:=INDEXC;
当月连续a:="IF0001$CLOSE";
银行a:="991017$CLOSE";
房地产a:="991007$CLOSE";
钢铁a:="991009$CLOSE";
煤炭石油a:="991019$CLOSE";
中小版a:="399005$CLOSE";
上证指数:(大盘指数-REF(大盘指数,1))/REF(大盘指数,1)*100,LINETHICK0,COLORRED ;
当月期指:(当月连续a-REF(当月连续a,1))/REF(当月连续a,1)*100,LINETHICK0,COLORBROWN ;
银行:(银行a-REF(银行a,1))/REF(银行a,1)*100,LINETHICK0,COLORMAGENTA ;
房地产:(房地产a-REF(房地产a,1))/REF(房地产a,1)*100,LINETHICK0,COLORYELLOW;
钢铁:(钢铁a-REF(钢铁a,1))/REF(钢铁a,1)*100,LINETHICK0,COLORWHITE;
煤炭石油:(煤炭石油a-REF(煤炭石油a,1))/REF(煤炭石油a,1)*100,LINETHICK0,COLORCYAN ;
中小版:(中小版a-REF(中小版a,1))/REF(中小版a,1)*100,LINETHICK0,COLORGREEN;
大盘涨幅:SUM(INDEXC/REF(INDEXC,1)*100-100,N),LAYER0,COLORRED;
期指涨幅:SUM(当月连续a/REF(当月连续a,1)*100-100,N),LAYER0, LINETHICK0,COLORBROWN ;
银行涨幅:SUM(银行a/REF(银行a,1)*100-100,N),LAYER0, COLORMAGENTA ;
房地产涨幅:SUM(房地产a/REF(房地产a,1)*100-100,N),LAYER0,COLORYELLOW ;
钢铁涨幅:SUM(钢铁a/REF(钢铁a,1)*100-100,N),LAYER0,COLORWHITE;
煤炭石油涨幅:SUM(煤炭石油a/REF(煤炭石油a,1)*100-100,N),LAYER0,COLORCYAN ;
中小版涨幅:SUM(中小版a/REF(中小版a,1)*100-100,N),LAYER0,COLORGREEN;

 

相关文章