在线检测未来函数

一个非常好的指标公式“与庄舞”,向原作者致敬!(通达信)

来源:Internet,编辑:股旁网,2010-05-24

买线上,红色:拉抬;青色:变盘;紫色:吸筹。卖线上,绿色:出货
1.买线向上、仅显现红色柱体。是庄家正在"拉抬股价"的阶段,在此阶段定有获利。当红色柱体消失、或买线拐头向下、或紫色柱体出现,预示着庄家将停止拉升、或开始准备打压股价,伺机吸筹进货。
2. 买线向上、仅显现红色柱体、卖线开始拐头向上,是庄家在准备伺机减仓;如出现"主力吐筹"绿色柱体,那是庄家正在吐筹减仓。
3.买线、卖线同时向上,红色柱、"主力吐筹"绿色柱同时显现,而且股价也在不断震荡向上乃至创出阶段新高。这就是典型的庄家在高位震荡出货!同时也是"与庄共舞"最精采、最后的阶段。
4."主力吸筹"紫色柱体显现为庄家在吸筹进货,其进货成本见指标上当日提示。
5.对短期超跌、急跌的股票抄底∶"买线"小于"卖线"、第一根紫色"主力吸筹"(或红色"拉抬")拄出现时是真正的止跌信号,其准确率非常高。这是因为此时才是庄家真的开始接纳筹码或发动第二次拉升。
特别说明∶

(1)通过本系统分析可以清楚的看到庄家主力"吸筹进货"的几种基本手法∶


a.隐蔽进货,悄悄吸筹;
b.震荡建仓横盘吸货,低位加码;

c.抡起大棒把股价砸得面目全非,跌得找不着北----打压吸货。
特别强调的是----庄家采用"打压吸货"方式时,在股价急跌途中一般是不进货的!

(2)通过本系统分析可以非常清楚的看到"庄家出货"的几种基本手法∶

a.边吸筹、边拉升、边出货,形如慢牛,让您难以察觉庄家的进出货时机;

b.快速拉升股价,建立出货平台,作出调整、等待时机的姿态,引诱散户介入;

c.先快速拉升抬高股价,使其远离成本区,然后打压下跌再重新拉起,误导散户以
"要创新高"的错觉,诱其纷纷介入。而此时庄家正在平缓出货。

(3)通过本系统分析可以清楚的看到庄家是怎样"震仓洗盘"。

(4)庄家在"拉抬股价"过程中或紧跟其后如拌有吐筹减仓行为,表明此波为有"利多"的正常拉升行情;如没有吐筹减仓行为,则为典型的"抬价诱多",为后势打压股价、逼迫套牢盘中的散户割肉斩仓而设的"套"!因此,后来的股价一般都会有较大跌幅,重心大幅下移,要特别引起注意!


(5)股价预测∶当庄家开始拉抬股价时,前一次"主力吸筹"紫色柱比较密集的均价为庄家的第一目标位。

(6)建仓时机∶当股价止跌企稳,在出现"主力吸筹"绿色柱的位置,
是介入建仓的较好时机。在逢低买进后就开始"与庄共舞"了。
指标源码,改动了一下颜色。我不会贴图,感兴趣的朋友可代为贴上:
VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);
VUR1:=(CAPITAL * VUR0);
VUR2:=(SMA(AMOUNT,10,1) / 1000);
VUR3:=MA((CLOSE * 3),5);
VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);
VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);
VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);
VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);
VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);
VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);
VURA:=EMA((VUR1 - VUR9),1);
VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);
VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);
VU3:=SUM(VU1,15);
VU4:=EMA(VU3,10);
VU5:=REF(VU4,1);
VU6:=EMA(CLOSE,13);
VU7:=(VU6 < REF(VU6,1));
VU8:=(VU7 AND (VU4 > VU5));
VU9:=(SUM(VU2,21) * (0 - 1));
VUA:=EMA(EMA(VU9,5),8);
VUB:=REF(VUA,1);
VUC:=EMA(CLOSE,3);
VUD:=(VUC > REF(VUC,1));
VUE:=(VUC < REF(VUC,1));
VUF:=((VU4 > VU5) AND VUD);
VUG:=((VU4 > VU5) AND VUE);
VUH:=((VU6 > REF(VU6,1)) AND (VUA > VUB));
VUN:=IF(VU8,VUR0,0);
VUK:=IF(VUH,((VUR0 + HIGH) / 2),0);
买线:VU5,,COLORDB70DB;
进价:VUN,POINTDOT,COLORFE10D2;
卖线:VUB,,COLORLIGREEN;
出价:VUK,POINTDOT,COLORGREEN;
拉抬:STICKLINE(VUF,VU5,(VU4 * 1.1),1,1),,COLOR1010F0;
变盘:STICKLINE(VUG,VU5,(VU4 * 1.1),1,0),,COLORB4B410;
出货:STICKLINE(VUH,VUB,(VUA * 1.2),1,1),,COLORGREEN;
吸筹:STICKLINE(VU8,VU5,(VU4 * 1.3),1,1),,COLORFE10D2;

 

相关文章