在线检测未来函数

大智慧长线屠龙指标公式

来源:Internet,编辑:股旁网,2011-06-04

varA1:=amount/vol;
varA2:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5);
VarA111:="h000001$VOL"*"h000001$CLOSE";
VarA21:=EMA(VarA111,5)/EMA("h000001$VOL",5);
CYS:=("h000001$CLOSE"-VarA21)/VarA21*100;
A1:=varA1/100;
A2:=MA(A1,5);
A3:=MA(A1,20);
A4:=MA(A1,30);
B1:=A4>A2*1.09 AND A3>A2*1.06;
B2:=A2>A1*1.03 and a3>a1*1.13;
VarA32:=MA(CLOSE,27);{N=27}
VarA33:=(CLOSE-VarA32)/VarA32*100;
VarA34:=MA(VarA33,3);{M=3}
varA10:=cys<-2 and b2;
TLD:=varA2<6 and varA10 and VarA34<-15;
屠龙刀:TLD*20,COLORRED,STICK,linethick2;
升跌: VarA34;
VarA35:=BARSLAST(CROSS(-10,VarA34)=1);
VarA36:=BARSLAST(CROSS(VarA34,10)=1);
VarA37:=VarA34<-10 AND VarA35>3;
VarA38:=VarA34>10 AND VarA36>3;
C1: IF(VarA37,VarA34,0),colorwhite;
C2: C1, COLORSTICK;
C3: IF(VarA38,VarA34,0),colorwhite;
C4: C3, COLORSTICK;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
抄底:IF(升跌>REF(升跌,1) AND VarA37 AND VarA34<-15,10,0),colorff00ff,linethick2;
DRAWICON(抄底>0,11,1);
j:=(ref(c,1)+ref(c,2)+ref(c,3)+ref(c,4)+ref(c,5))/5;
j1:=j<cost(10) and c/j>1.025 and (hhv(c,5)-llv(c,5))/llv(c,5)*100>7;
j2:= j1 and ref(c,5)/ref(c,1)>1.003 and ma(indexc,3)>=ref(ma(indexc,3),1);
filter(j2,10),colorred;

同花顺长线屠龙指标公式

 

相关文章