在线检测未来函数

通达信涨跌DDX指标公式

来源:Internet,编辑:股旁网,2012-05-03

N1:=3;
N2:=8;
SS:(BARSLAST(CLOSE=LLV(CLOSE,N2)))/5,NODRAW;
JS:(BARSLAST(CLOSE=HHV(CLOSE,N1)))/5,NODRAW;
SS10:(BARSLAST(CLOSE=LLV(CLOSE,10)))/5;
JS10:(BARSLAST(CLOSE=HHV(CLOSE,10)))/5;
持股:((SS>0 AND JS=0 )>0),COLORLIMAGENTA,NODRAW;
买入:((持股>0 AND REF(持股,1)=0)),COLORWHITE,NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
卖出:((JS=0.2 )>0),COLORLIBLUE,NODRAW;
买点:REF(LLV(CLOSE,N2),1),COLORWHITE,NODRAW;
卖点:REF(HHV(CLOSE,N1),1),COLORLIBLUE,NODRAW;
STICKLINE(持股,0,1,1,0),COLORLIMAGENTA;
STICKLINE(买入,0,1,1,0),COLORWHITE;
STICKLINE(卖出,0,1,1,0),COLORLIBLUE;

通达信涨跌DDX指标公式

 

相关文章