在线检测未来函数

大智慧股市明灯指标公式

来源:Internet,编辑:股旁网,2013-02-28

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
STICKLINE(ref(趋势,1)< 趋势, 趋势,ref(趋势,1),5,0),colorff00ff;
STICKLINE(ref(趋势,1)> 趋势, 趋势,ref(趋势,1),5,0),color00ff00;
强弱分界:50,POINTDOT,Colorffffcc;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-
2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
STICKline(a1>=ref(a1,1),a1,ref(a1,1),5,0),colorwhite;
STICKline(a1<ref(A1,1),A1,ref(A1,1),5,0),COLORFF9900;
0,Color00Ffff;
20,POINTDOT,COlORFFAA66,LINETHICK1;
80,POINTDOT,COlORFFAA66,LINETHICK1;
100,Colorffff33;
v1:=llv(LOW,10);
v2:=HHV(h,25);
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
价位线:=eMA((c-v1)/(v2-v1)*4,4);
买: b7>ref(B7,1) and ref(B7,1)<=ref(B7,2) and b7<=40;
DRAWTEXT(b7>ref(B7,1) and ref(B7,1)<=ref(B7,2) and b7<=40,b7+9,'★买'),colorred,LINETHICK2;
DRAWTEXT(b7<ref(B7,2),b7,'卖'),colorwhite;
Var2q:=ref(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,6,1),coloryelLOW;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),Color0000ff,LINETHICK2;

大智慧股市明灯指标公式

 

相关文章