在线检测未来函数

通达信量比配合指标公式

来源:Internet,编辑:股旁网,2013-05-23

LB:=V/(REF(V,15)/5),DOTLINE;
MA120:=MA(LB,120)/10;
DIF:EMA(LB,30)-EMA(LB,60);
DEA:EMA(DIF,15);
MALB:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MALB>=MA120 AND C>REF(C,1),0,MALB,1,0),COLORYELLOW;
STICKLINE(CROSS(MALB,MA120) AND C>REF(C,1),0,MALB,1,0),COLORMAGENTA;
DRAWTEXT(CROSS(MALB,MA120) AND C>REF(C,1),-0.00005,'关注'),COLORMAGENTA;
{换手部分}
HS:=HSL;
HS5:=MA(HS,5);
HS60:=MA(HS,60);
DRAWTEXT(CROSS(HS5,HS60) AND C>REF(C,1),MALB*-0.0005,'异!');
{高低换手}
DRAWBAND(HS5,RGB(200,0,0),HS60,RGB(0,200,0));

通达信量比配合指标公式

 

相关文章