在线检测未来函数

大智慧猎庄一号选股指标公式

来源:Internet,编辑:股旁网,2015-10-22

均价:=(HIGH+LOW+CLOSE)/3;
大盘均价:=(INDEXH+INDEXL+INDEXC)/3;
个股趋势:=SMA(((均价-LLV(均价,28))/(HHV(均价,28)-LLV(均价,28))*100),3,1);
大盘趋势:=SMA(((大盘均价-LLV(大盘均价,28))/(HHV(大盘均价,28)-LLV(大盘均价,28))*100),3,1);
cyc5:=CYC(5);
cyc34:=cyc(34);
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);
散户:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:=EMA(VAR3,3);
xg1:=大盘趋势-个股趋势;
XG: cyc5< cyc34 and CROSS(操作,散户)and 操作<60and xg1<45;

大智慧猎庄一号选股指标公式

 

相关文章