在线检测未来函数

通达信牛栏山主图指标公式

来源:Internet,编辑:股旁网,2016-12-28

PV:=INDEXV;
LB1:=V/REF(MA(V,5),1);LB2:=PV/REF(MA(PV,5),1);
A1:=LB1>LB2;A2:=LB1<LB2;
A3:=LB1>1.3*LB2 AND LB1<=2*LB2;A4:=LB1>2*LB2;
A5:=LB2>1.3*LB1 AND LB2<=2*LB1;A6:=LB2>2*LB1;
低于大盘:STICKLINE(A2,H,L,0,0),COLORDDDD00;
STICKLINE(A2,O,C,3,0),COLOR888800;
STICKLINE(A2,O,C,1.5,0),COLORAAAA00;
STICKLINE(A2,O,C,1,0),COLORCCCC00;
弱于大盘:STICKLINE(A5,H,L,0,0),COLORGREEN;
STICKLINE(A5,O,C,3,0),COLOR008800;
STICKLINE(A5,O,C,1.5,0),COLOR00AA00;
STICKLINE(A5,O,C,1,0),COLOR00CC00;
超弱大盘:STICKLINE(A6,H,L,0,0),COLORFF0000;
STICKLINE(A6,O,C,3,0),COLOR880000;
STICKLINE(A6,O,C,1.5,0),COLORAA0000;
STICKLINE(A6,O,C,1,0),COLORCC0000;
领先大盘:STICKLINE(A1,H,L,0,0),COLORFF00FF;
STICKLINE(A1,O,C,3,0),COLOR880088;
STICKLINE(A1,O,C,1.5,0),COLORAA00AA;
STICKLINE(A1,O,C,1,0),COLORCC00CC;
强于大盘:STICKLINE(A3,H,L,0,0),COLOR0000FF;
STICKLINE(A3,O,C,3,0),COLOR000088;
STICKLINE(A3,O,C,1.5,0),COLOR0000AA;
STICKLINE(A3,O,C,1,0),COLOR0000CC;
超强大盘:STICKLINE(A4,H,L,0,0),COLOR00FFFF;
STICKLINE(A4,O,C,3,0),COLOR008888;
STICKLINE(A4,O,C,1.5,0),COLOR00AAAA;
STICKLINE(A4,O,C,1,0),COLOR00CCCC;
M1:MA(C,5);M2:MA(C,10);M3:MA(C,22);M4:MA(C,60);M5:MA(C,120);

通达信牛栏山主图指标公式

 

相关文章