在线检测未来函数

通达信RSI吸筹指标公式

来源:Internet,编辑:股旁网,2021-05-10

开盘:=INDEXO,NODRAW;
收盘:=INDEXC,NODRAW;
最高:=INDEXH,NODRAW;
最低:=INDEXL,NODRAW;
分:=CONst(LLV(最低,90));百:=CONST(HHV(最高,90))-分;
基点:=CONST(LLV(rsi,90)); 基:=CONST(HHV(RSI,90))-基点;
C比:=(收盘-分)/百;
大盘:C比*基+基点;
LC:=REF(CLOSE,1);
RSI:SMA(maX(CLOSE-LC,0),7,1)/SMA(Abs(CLOSE-LC),7,1)*100,COLORFF00FF,LINETHICK2;
20,DOTLINE;
50,DOTLINE,COLORWHITE;
80,DOTLINE,COLOR0099FF;
STICKLINE(RSI>80,80,RSI,2,0),COLORGREEN;
STICKLINE(RSI<20,20,RSI,2,0),COLORRED;

通达信RSI吸筹指标公式

相关文章