在线检测未来函数

通达信找异动牛股指标公式

来源:Internet,编辑:股旁网,2021-05-21

本文指标含有选股公式如下:

找异动牛股之异动点选股指标公式

XA_1:=120;
XA_2:=1;
XA_3:=LLV(LOW,XA_1);
XA_4:=HHV(HIGH,XA_1);
XA_5:=100*(CLOSE-XA_3)/(XA_4-XA_3);
个股强度:MA(XA_5,XA_2);
XA_6:=LLV(INDEXL,XA_1);
XA_7:=HHV(INDEXH,XA_1);
XA_8:=100*(INDEXC-XA_6)/(XA_7-XA_6);
大盘强度:MA(XA_8,XA_2);
弱势线:20;
强势线:80;
IF(个股强度>=80,个股强度,DRAWNULL),LINETHICK2;
异动点:(CROSS(个股强度,大盘强度) AND 个股强度>10 AND BARSLASTCOUNT(个股强度>10)>3)*100 COLORRED ,LINETHICK2;

通达信找异动牛股指标公式

 

相关文章