在线检测未来函数

通达信筹码循环指标公式

来源:Internet,编辑:股旁网,2022-12-21

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VUR1:=(CAPITAL*(2*(O+L)/2+(H+C)/2+L+3*(C+L)/2)/7);
VUR2:=(SMA(AMOUNT,8,1)/1000);
VUR3:=Ema((C+L)/2*3,3);
VUR4:=(VUR2*(C+L)/2*3/VUR3)/10;
VUR5:=(VUR2*(O+L)/2*3/VUR3)/10;
VUR6:=(VUR2*(H+C)/2*3/VUR3)/10;
VUR7:=(VUR2*L*3/VUR3)/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(vol,1)*VUR8)),2);
VURA:=EMA((VUR1-VUR9),1);
VU1:=IF((VURA>REF(VURA,1)),((VURA-REF(VURA,1))*15/1000),0);
VU2:=IF((VURA<REF(VURA,1)),((VURA-REF(VURA,1))*15/1000),0);
VU3:=SUM(VU1,13);
进:REF(EMA(VU3,5),1),COLORE4E4E4,LINETHICK2;
出:REF(EMA(EMA(SUM(VU2,8)*(0-1),4),3),1);
VU7:=(EMA((C+L)/2,13)<REF(EMA((C+L)/2,13),1));
VU8:=(VU7 AND(EMA(VU3,5)>进));
VUF:=((EMA(VU3,5)>进) AND (EMA((C+H)/2,3)>REF(EMA((C+H)/2,3),1)));
VUG:=((EMA(VU3,5)>进) AND (EMA((C+L)/2,3)<REF(EMA((C+L)/2,3),1)));
VUH:=((EMA((C+L)/2,13)>REF(EMA((C+L)/2,13),1)) AND (EMA(EMA(SUM(VU2,13)*(0-1),3),3)>出));
拉抬:VUF,COLORRED;
变盘:VUG,COLORB4B410;
出货:VUH,COLORFE10D2;
吸筹:VU8,COLOR10E510;
拉抬1:stICKLINE(VUF,进,(EMA(VU3,5)*2.5),6,1),COLORRED;
变盘1:STICKLINE(VUG,进,(EMA(VU3,5)*2.6),6,0),COLORB4B410;
出货1:STICKLINE(VUH,进*1.18,(EMA(VU3,5)*2.1),5,1),COLORFE10D2;
吸筹1:STICKLINE(VU8,进,(EMA(VU3,5)*2.5),6,1),COLOR10E510;
IF(crOSS(进,出),进*3,进),COLORRED;
DRAWTEXT(CROSS(进,出),进*3,'进'),COLORRED;

通达信筹码循环指标公式

相关文章