在线检测未来函数

通达信量比擒大牛指标公式

来源:Internet,编辑:股旁网,2015-03-16

2.4,COLORFF00FF;
4.5,COLOR00FF00;
7.5,COLORCCCCCC;
量比:VOL/MA(REF(VOL,1),5),COLORCCCCCC,LINETHICK0;
正常:IF(量比>=0.8 AND 量比<1.5,量比,0),COLORFF00FF,LINETHICK0;
温和:IF(量比>=1.5 AND 量比<2.5,量比,0),COLOR00FF00,LINETHICK0;
放量:IF(量比>=2.5 AND 量比<5,量比,0),COLORYELLOW;
剧量:IF(量比>=5 AND 量比<10,量比,0),COLORRED ;
异动:IF(量比>=10,量比,0),COLORBLUE;
地量:IF(量比<0.51,量比,0),COLORRED ;
量比预警:=量比>=5;
AA:=量比*3;
STICKLINE(C>=O,0,AA,2.8,0),COLOR6666CC;
STICKLINE(C>=O,0,AA,2,0),COLOR7777DD;
STICKLINE(C>=O,0,AA,1,0),COLOR8888EE;
STICKLINE(C>=O,0,AA,0.5,0),COLOR9999FF;
STICKLINE(C<O,0,AA,2.8,0),COLORCC6666;
STICKLINE(C<O,0,AA,2,0),COLORDD7777;
STICKLINE(C<O,0,AA,1,0),COLOREE8888;
STICKLINE(C<O,0,AA,0.5,0),COLORFF9999;
STICKLINE(地量,0,AA,2.3,0),COLORRED ;{<0.5}
STICKLINE(正常,0,AA,0,0),COLORFF00FF;{0.8-1.5}
STICKLINE(温和,0,AA,0,0),COLOR00FF00;{1.5-2.5}
STICKLINE(放量,0,AA,0.5,0),COLORYELLOW;{2.5-5}
STICKLINE(剧量,0,AA,0.3,0), COLORRED;{5-10}
STICKLINE(异动,0,AA,0.3,0),COLORBLUE;{>10};
P:=55;S:=8;M1:=3;
JJ:=DYNAINFO(11);
VAR18:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR18-REF(VAR18,1))/REF(VAR18,1)*1000;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK1;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DIFF:=(EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
DEAA:=EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:=FILTER(庄,55),COLORWHITE;
价:=C;
大盘:=EMA(INDEXC,500)/EMA(C,500);
大盘参考线:=INDEXC/大盘,COLORFFFF00;
VAR20:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR21:=(20*VAR20+19*REF(VAR20,1)+18*REF(VAR20,2)+17*REF(VAR20,3)+16*REF(VAR20,4)+15*REF(VAR20,5)+14*REF(VAR20,6)+13*REF(VAR20,7)+12*REF(VAR20,8)+11*REF(VAR20,9)+10*REF(VAR20,10)+9*REF(VAR20,11)+8* REF(VAR20,12)+7*REF(VAR20,13)+6*REF(VAR20,14)+5*REF(VAR20,15)+4*REF(VAR20,16)+3*REF(VAR20,17)+2*REF(VAR20,18)+REF(VAR20,21))/210;
VAR22:=EMA(VAR21,15);
VAR23:=HHV(CLOSE,90);
VAR24:=LLV(CLOSE,90);
VAR25:=VAR23-VAR24;
VAR26:=EMA((CLOSE-VAR24)/VAR25-0.5,14);
ZLSP:=VAR26*20;
VAR27:=REF(HHV(CLOSE,66),2);
VAR28:=CROSS(CLOSE,VAR27) AND (HHV(CLOSE,110)/LLV(CLOSE,110)-1)*100<45 AND ZLSP<5.666;
VAR29:=LLV(ZLSP,35)<-8.9 AND CROSS(ZLSP,-7.815) AND ZLSP<-1.2;
VAR30:=10*FILTER(VAR29,41);
主力扫盘:=15*FILTER(VAR28,41)>10;
异动扫盘:DRAWICON(( EXIST(( 量比预警),7) AND 主力扫盘 ),量比+10,26);
扫盘异动:DRAWICON(( EXIST(( 主力扫盘),7) AND 量比预警 ),量比+10,27);

通达信量比擒大牛指标公式

 

相关文章