在线检测未来函数

通达信长线投资指标公式

来源:Internet,编辑:股旁网,2012-05-03

平衡线:0,COLORWHITE,CIRCLEDOT;
SC:=100*(CLOSE-ma(CLOSE,80));
多方线:EMA(SC,5),LINETHICK2,COLORRED;
增强线:EMA(SC,21),LINETHICK2,COLORFFFF00;
粘合度:多方线-增强线,NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
100,POINTDOT,COLORYELLOW,LINETHICK4;
-100,POINTDOT,COLORYELLOW,LINETHICK4;
{主力入货}
VAR2:=REF(LOW,1);
VAR3:=SMA(Abs(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
st01:STICKLINE(1,VAR8 ,0,4 ,1 ),COLORF000FF;
主力进场:=VAR8;
DD:=VAR8>5;
买入:IF((COUNT(DD,2)=2),-20,-5);

通达信长线投资指标公式

相关文章