在线检测未来函数

通达信分批出指标公式

来源:Internet,编辑:股旁网,2021-08-30

LL:=REF(CLOSE,1);
MM:=SMA(maX(CLOSE-LL,0),6,1)/SMA(Abs(CLOSE-LL),6,1)*100;
分批出: IF(crOSS(80,MM),50,100),coloryellow;
DRAWTEXT(CROSS(80,MM),70,'分批出!'),COLOR00FF00;
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=ema(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
底线:0,COLOR00FFFF;
主力吸货:VAR7,coloryellow;
吸筹1:stICKLINE(VAR7,0,VAR7,6,0),coloryellow;
吸筹2:STICKLINE(VAR7,0,VAR7,5,0),coloryellow;
吸筹3:STICKLINE(VAR7,0,VAR7,4,0),coloryellow;
吸筹4:STICKLINE(VAR7,0,VAR7,3,0),coloryellow;
吸筹5:STICKLINE(VAR7,0,VAR7,2,0),coloryellow;
吸筹6:STICKLINE(VAR7,0,VAR7,1,0),coloryellow;
吸筹7:STICKLINE(VAR7,0,VAR7,0,0),coloryellow;
风险:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorred;

通达信分批出指标公式

相关文章